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The Ribbon
 Click on the Blank document icon to view your workspace. Notice the assortment of 

icons and menus at the top of the screen. This is called the Ribbon. The Ribbon offers the user direct 
access to commands, formatting options, and a variety of applications. It is also fully customizable 
by clicking File > Options > Customize Ribbon. Hovering your mouse pointer above the icons will also 
reveal their basic functions and the short cut keys to activate them.

Start Screen
 After starting Microsoft Word 

2013, you will first be introduced to the Start 
screen. Take a look on the left side where it 
says “Recent”. This area is designated as a 
quick access point to retrieve documents 
that you have been recently working on. 

 The search bar at the top of 
the screen. Word 2013 offers you the ability 
to customize your documents on templates. 
These templates can be found readily 
available on your hard drive or can be 
retrieved from the internet. 

The Work Space
 The Work Space is where you will be spending most of your time processing your 

Word Documents. Familiarizing yourself with the basic structure and components of the Work Space 
will allow for intuitive functionality and understanding of the other features in Word 2013. Let us now 
explore the Work Space.  

 

Ribbon Display OptionsRibbon Display Options
 There are three options to control 

how much of your Ribbon is displayed. This 
can be helpful if you wish to reveal more 
of your document and minimize the space 
taken up by the Ribbon.

Minimize, Restore, and CloseMinimize, Restore, and Close
 Let’s look at the three icons 

located directly to the right of the Ribbon 
Display Options. From left to right, the icons 
are called Minimize, Restore Down, and 
Close. Minimize will put the window away, 
leaving it down on the system tray of your 
Desktop area2. Restore Down will turn your 
window into a smaller box, allowing you 
to control the size of your box by holding 
down the left mouse button on the edges of 
your window and dragging them around. 
Close will exit out of the entire window when 
clicked.
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Quick Access ToolbarQuick Access Toolbar
 Located above the left corner 

of the Ribbon is the Quick Access toolbar. 
Though rarely necessary, this area is also 
customizable, allowing you to add different 
commands. The most basic of these 
commands are already displayed (Save, 
Undo, and Redo). 

Status Bar

 Located at the bottom of your document is the Status bar. It gives you the ability to 
zoom in and out with the use of the slider on the right. It also reveals the current page you are working 
on and how many words are contained in your document.

 The three icons directly left of the slider will give you different layouts from which to view 
your document. Clicking on the number of pages brings up the Navigation Bar which is a useful tool 
to search and edit terms in your document.

Display and Context

 Opening a new document presents you with a clean slate from which to begin your 
word processing. Due to its high standards for conveniently and efficiently creating documents, 
Word 2013 is one of the most improved word processors to date. This can be attributed to the ease 
of customizable features. Let’s go over some of the various customizations to a document’s look and 
feel.

Themes
 The Design tab in the Ribbon contains a selection 

of Themes, each containing altered fonts and effects to give 
your document more personality and appeal. Clicking the 
Themes drop-down menu reveals the different designs to 
choose from. Just hover over each Theme in order to see an 
example of how it would be displayed on your document3.

 There is a horizontal display of different styles next to the Themes icon (in the Document 
Formatting section). These styles can be considered a subset to a theme. Once you choose a Theme, 
you are presented with various styles to compliment the Theme.

TabsTabs
 The tabs on your Ribbon are 

contact sensitive. This means that wherever 
you click on your document, a tab (or tabs) 
will be highlighted specific to the area on 
your document. Various functions from 
individual tabs are applicable to specific 
parts of your document.
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Colors

 Color schemes can be chosen from the Colors icon. This icon is also located 
under the Design tab. By clicking on the drop-down arrow, groups of complementary 
colors are displayed. Notice the different groups of colors, each assorted for a variety of 
tastes. The Theme Colors chosen for this manual, which you are currently reading, is of the 
Blue theme color.

Inserting Images

 Word 2013 allows for the insertion of images and videos from the web. In your Ribbon, 
go into Insert > Illustrations > Online Pictures. Microsoft uses the Bing Image Search to assist you in 
finding images from the web. You can also find royalty-free images from Office.com or browse your 
personal OneDrive cloud storage for your own saved images.

Layout OptionsLayout Options

 Clicking on an image in your 
document will reveal a handle which looks 
like the icon image shown above. By clicking 
this icon, you are taken to various Layout 
Options in terms of how your image interacts 
with the body of text in your document. 
For instance, selecting With Text Wrapping 
will ensure that your image can be moved 
freely throughout your document and the 
surrounding text will automatically move to fit 
around your image.

Grouping ImagesGrouping Images

 You can essentially combine 
two images (or a text box along with an 
image) to be moved together throughout 
your document. Just hold down the Ctrl key 
while selecting both images (clicking on the 
images’ borders). Then right click, go into 
Group, and select the Group icon.

Image StylingImage Styling

 Click on your image. Notice 
how the Format tab is automatically 
highlighted on the Ribbon (remember 
that tabs are contact sensitive). Going 
into Format > Adjust, you can use and 
experiment with various Color, Artistic 
Effects, and other changes as a part of your 
Picture Tools.

Inserting VideosInserting Videos

 If inserting video, click the 
Insert tab > Media > Online Video. Notice 
you can use the Bing Video Search or the 
widely popular Youtube for your media. 
Embedded videos will be displayed as 
a still image on your document. Clicking 
on the image will launch a built-in video 
player.
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Basic Document Structure

 Beyond the look and feel that can be added to the way your document is displayed, 
it is also highly encouraged that you employ some of the various functions and layout options to 
organize your document. You will find that structuring a document become intuitive. Refer to this 
section frequently.

Page Numbers
 
 From the Ribbon, go into Insert > Header & Footer > Page Number. You have the 

option of placing page numbers in different areas of the document. Various styles of paging your 
documents are available. This change will affect every page as to maintain consistency in design.

Headings
 
 Making a heading is not simply 

typing text, adding bold, and enlarging the 
size. It is important to use the heading styles 
with proper format. Doing so will ensure 
that the reader will be able to navigate the 
document more effectively through the use 
of a table of contents. Re-organizing your document also becomes much easier by using heading 
styles. To make a heading, select the text which you want to change into a heading style. Click the 
Home tab and choose your style from the Styles block. Notice each style, in particular Heading 1, 
Heading 2, etc. The numbers designate the heading hierarchy within your document.

Paper Size

 As part of your layout, deciding on the size of your paper is important. Click on the size 
icon by following the sequence (on your Ribbon) through Page Layout > Page Setup > Size. Clicking 
the drop-down arrow will present a list of standard sizes.

 
 Should you want measure outside of standard sizes, click on More Paper Sizes at the 

bottom of the drop-down list. Then enter the desired numbers into the Width and Height sections. 
When the document is wider than it is high, this is referred to as Landscape Mode. Portrait Mode 
would be when the paper size appears to be higher than it is wide.

Headers & Footers

 Headers and Footers can be used to hold 
page numbers, different document titles per page, or 
special messages. These can be accessed in the Insert tab 
and inside the Header & Footer block.

 You can also display different even and odd numbered pages. This can be done by 
clicking into your Header or Footer, then going into the Header & Footer Tools tab. In the Options 
block, check the box next to Different Odd & Even Pages.



5 

Formatting

 Microsoft Word 2013 allows for multiple ways to accomplish word processing. This 
section should not be taken lightly as formatting will be highly effective and used often in a typical 
work/office environment. Let us explore some of the formatting functions that are available in Word 
2013.

 

Line and Paragraph Spacing

 If you would like to move lines of text away from each other and create 
some more spacing, then you can proceed with the following steps. Select the lines 
of text, or paragraphs, you wish to add spacing to. Go into your Ribbon and go into 
Home > Paragraph > Line > Line and Paragraph Spacing5.

 Clicking on the drop-down arrow will give you a list of line spacing measures to choose 
from. You can also decide on your own spacing measurements by clicking on Line Spacing Options 
towards the bottom of the drop-down list6.

 There is another way to format all of your paragraph spacing on the entire document. 
Go into your Design tab and click on Paragraph Spacing.

Update Heading to Match Selection

 If you make changes to a piece of text that is, let’s say, a Heading 1, and you want to 
apply those changes to all other Heading 1’s, here is what you do. Click anywhere on the Heading 
1 (which you have made the changes on), right-click on the Heading 1 style in the Styles block, and 
click Update Heading 1 to Match Selection. All of your other Heading 1’s should change to match the 
changes which you have made.

Format Painting

 Located directly under the Home tab, is the Format Painter. This unique formatting tool 
allows you to “paint” a style from one separate paragraph onto another paragraph. Simply select 
any portion of a paragraph that contains the changes which you wish to transfer onto another 
paragraph. From here, go into the Clipboard box within the Home tab, click Format Painter, and 
highlight the paragraph which you want to paint with the chosen style.
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Columns

 Columns can be achieved by selecting your entire 
document and going into the Layout tab, Columns, and selecting 
the number of columns you wish to use from the drop-down arrow 
menu.

Creating a Table

 To create the table, simply go into Insert > Table and drag across 
the number of cells that you want. You can also use the Insert Table option and 
manually type in the dimensions you want from your table.

 The tables will be stretched out across the available space. The 
dimensions of the cells will change in size to accommodate the text that you 
type into each cell. You can divide a cell into sub cells by selecting the cell and 
going into Layout > Merge > Split Cells. Cells can also be merged by selecting 
two or more cells, going into Layout > Merge > Merge Cells. The previously 
selected cells will now act as one cell.

Maintenance and Organization

 Microsoft Word is quite adequate for a lot of your documents’ organizing needs. For a 
document with a significant amount of minor headings, you might consider getting rid of the contents 
under the headings in order to get a “bigger picture” or your entire document. Text Folding and 
Outline View allow solutions for such situations.

Text Folding

 You have the option of seeing any level of organization you want in your documents. 
Assuming you have styled your document with Word (Heading, Title, etc.), you can collapse the text 
under the major headings by placing your mouse cursor over the heading and clicking the twirl-
down triangle icon directly to the left of the heading.

Outline View

 Managing your document’s structure can be facilitated through the use of Outline View. 
Going into View > Views >Outline will bring up the Outline View. Outline Tools > Show Level will only 
display the level heading from which you choose from.

 Outline view allows you to see all the information located under your headings. In 
your outline, you can expand and reveal all the content located under that heading. This is done by 
highlighting the heading and clicking on the plus symbol located in the Outline Tools box.

 Clicking on the minus symbol will collapse all the text into heading. The Outline View 
also allows you to move sections of your document into other headings. You can click Close Outline 
View to return to your document.
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 Outline View gives you an overview of your entire document. But you can also use it to 
build and edit components in your document. Should you want to relocate specific headings along 
with the contained contents, go into Outline View (View > Views > Outline), click on the plus sign next 
to the text you want to move (the text will become highlighted), and click on the up or down pointers 
in the Outline Tools box to relocate the text.

Comparing Documents

 Referring to two documents at one time is sometimes 
required if you were making specific changes on one document 
that applied to the other. If you have two documents opened, go 
into the View tab and click on View Side By Side in the Window 
block.

 Both of your open documents will appear next to 
each other. Initially, the scroll bars on both documents will scroll 
synchronously. If you don’t want them to scroll synchronously, just 
click off Synchronous Scrolling and the documents will then scroll 
independently.

Desktop Publishing

The average office worker only uses a small fraction of Word’s publishing capabilities. 
Through this guide, you will learn to exercise such capabilities for the purposes of becoming an 
above-average worker with valuable skills in an office environment. This section will focus on Word 
2013’s publishing options.

Inserting Captions

In order to add a caption onto a picture, click on the 
picture, go into the References tab > Captions > Insert Caption. 
The Caption can be configured with any description. You can 
select different labels by clicking on the Label drop-down arrow. 
If you don’t want any labels, just click the Exclude label from 
caption to include only a descriptive caption.

Cover Page

Adding a Cover Page is standard procedure in publishing a document. To begin, simply go 
to Insert > Tables > Pages > Cover Page. Notice, in your Cover Page, there are several fields, such 
as Title, Author, and Company.

dialogue box labeled Footnote and Endnote. Adjust as you see fit.
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Footnotes

 Creating a footnote first requires an insertion point to be placed within a particular 
text that is being cited by a potential footnote. From here, go into References > Footnotes > Insert 
Footnote. This will insert a number at the insertion point of the text and create a footnote field for you 
to type in. Now you will want to format the footnote. Do this by clicking the pick-arrow at the corner of 
the Footnotes box (within the Reference tab). You will then see a dialogue box labeled Footnote and 
Endnote. Adjust as you see fit.

Table of Contents

 The Table of Contents can be constructed by going into References > Table of Contents 
> Table of Contents. From here you can choose your Built-In table of contents style. Notice the table 
of contents on page 1 of this manual. The basic structure can be simple, yet various options are 
available to choose from.

Collaboration

 Microsoft Word offers a unique feature that allows two or more users to make changes 
to a document. The format for this feature allows for visible edits and comments to be shared with 
between the owner of the document and other users.

Track Changes

 By going into Review > Tracking > Track Changes, to turn on the Track Changes mode. 
Any changes made to the document will not remove the edited text completely. The original author 
can decide whether or not to accept any changes made to their document. Any deletes will be 
deleted from the printed version of the 
document, but will be left with a red strike-
through in Track Changes mode.

Adding Comments

 Collaborators on your document can also leave comments pertaining to any critiques. 
To leave a comment, go into Review > Comments > New Comment. The commenter’s account 
will be displayed on the side margins of the edited page. The owner of the document can keep or 
throw away the changes suggested on the comment by clicking Accept or Reject icons under the 
Changes box in the Review Tab.


